FreeFlyer System Requirements

Top  Previous  Next

Windows


FreeFlyer

Minimum System Requirements

Microsoft Windows 10

1 GHz Processor speed or faster

1.3 GB Hard Disk space

512 MB RAM

Integrated graphics supporting OpenGL 3.0

.NET 4.7.2 Framework

 

Recommended System Requirements

Microsoft Windows 10, Creators Update (64-Bit edition)

2 GHz Processor speed or faster

1.3 GB Hard Disk space or more

1 GB RAM or more

256 MB accelerated graphics card supporting OpenGL 3.0 or greater

.NET 4.7.2 Framework

 

Note: FreeFlyer allows you to incorporate textures and points into its visualizations, but these are limited by the strength of your graphics processing unit (GPU). Point sizes such as those for a GraphicsOverlay object are limited by a GPU's Point Size Range, while the maximum texture sizes you can load into FreeFlyer are dictated by your GPU's Max Texture Size. The specifications for the GPU you're using with FreeFlyer, including those fields just mentioned, can be found from within the software in the Help menu's View Support Information selection.

 

FreeFlyer Extensions SDK v1

Minimum System Requirements

Microsoft Windows 10

.NET 2 Framework or .NET 3.5 Framework

 

Recommended System Requirements

Microsoft Windows 10, Creators Update (64-Bit edition)

.NET 2 Framework or .NET 3.5 Framework

 

FreeFlyer Extensions SDK v2

Minimum System Requirements

Microsoft Windows 10

.NET 4 Framework or 4.5.X Framework

 

Recommended System Requirements

Microsoft Windows 10, Creators Update (64-Bit edition)

.NET 4 Framework or 4.5.X Framework

 

 

Linux


FreeFlyer

Minimum System Requirements

Red Hat Enterprise Linux Version 7 (64-Bit edition)

1 GHz Processor speed or faster

1.3 GB Hard Disk space

512 MB RAM

 

Recommended System Requirements

Red Hat Enterprise Linux Version 7 (64-Bit edition)

2 GHz Processor speed or faster

1.3 GB Hard Disk space or more

1 GB RAM or more

 

 Linux Package Dependencies

 

Virtual Systems


The virtual machine must be running one of the supported Windows or Linux operating systems listed above and must have virtual hardware equal to or better than the corresponding minimum system requirements.